Poslední příspěvky

Stran: 1 ... 8 9 [10]
91
Zvuk a multimédia / Re:nejde mi zvuk
« Poslední příspěvek od Jan Kovac kdy 27. Květen 2018, 08:58:00 odpoledne  »
dakujem za privitanie a aj pomerne rychlu reakciu  :)
Ako som uz pisal, s Linuxom nie som kamarat....
prehliadac pouzivam FireFox. Predtym mi vsetko v pohode islo, az kym som to sojimi neznalymi pokusmi nezrusil...
Neviemako sa odinstaluje program, takze asi som neodinstaloval nic...
Aktualizoval som baliky (na zaklade odporucania povodneho majitela ntb)
a tie suborym o kt.si sisala neviem, ci tam su.
v terminale po napisani find pulseaudio alebo pavucontrol
 mi napise, ze nenasiel subor.
Ani ten subor v adresari home .asoundrc nieje...
mam akurat Alsamixer 1.1.6. v kt.som vsetko nastavilna maximum....

92
Zvuk a multimédia / Re:nejde mi zvuk
« Poslední příspěvek od lombardo1981 kdy 27. Květen 2018, 07:10:58 odpoledne  »
Na úvod by som ťa chcela tu na fóre privítať.
Ako druhý úvod sa ospravedlniť, že moja aktivita nebude prekypovať, necítim sa najlepšie.

Ako tretí úvod ti chcem položiť zopár základných otázok:
1. Ktorý prehliadač?
2. Aktualizoval si niečo?
3. Odinštaloval si niečo?
4. Máš nainštalované pulseaudio a pulseaudio-alsa? Pavucontrol?

5. Je v tvojom domovskom priečinku ~/.asoundrc? Ak áno, ako vyzerá obsah? Nejako takto?
Kód: [Vybrat]
pcm.!default {
    type hw
    card PCH
}

ctl.!default {
    type hw
    card PCH
}
Ak áno, malo by to vyzerať nejako tatko:
Kód: [Vybrat]
defaults.pcm.card1
defaults.ctl.card 1

6. Je vo výstupe nejaká chybová hláška?
Kód: [Vybrat]
pulseaudio -vvv
7. Teoreticky by malo aj pomôcť odstránenie /etc/asound.conf.
Kód: [Vybrat]
sudo rm -rf /etc/asound.conf
93
Zvuk a multimédia / nejde mi zvuk
« Poslední příspěvek od Jan Kovac kdy 27. Květen 2018, 06:03:12 odpoledne  »
dostal som ntb s nainstalovanym ArchLinux.  Nie som skusany v pouzivani ArchLinuxu, som s nim po prvy krat v kontakte. Vsetko vratane zvuku na Youtube fungovalo.
Kedze bola nainstalovana slovenska QWERTZ klavesnica a ja som zvyknuty na anglicku QWERTY,  tak som skusal si nastavit tuto. Nejako sa mi to podarilo (doteraz neviem ako  ;D) ale odrazu mi prestal fungovat zvuk. Pri zapinani sa systemovy zvuk ozyva, avsak videa z Youtube idu bez zvuku. Skusal som nastavit zvukovu kartu, vsetky hodnoty som dal na maximum, ale nepomohlo. Preto som sa obratil sem, ako na poslednu moznost vyriesit tento problem...
dakujem za navrhy vysriesenia mojho problemu so zvukom.
Pouzivam ntb ASUS F3K
94
Zvuk a multimédia / nejde mi zvuk
« Poslední příspěvek od Jan Kovac kdy 27. Květen 2018, 06:00:01 odpoledne  »
dostal som ntb s nainstalovanym ArchLinux.  Nie som skusany v pouzivani ArchLinuxu, som s nim po prvy krat v kontakte. Vsetko vratane zvuku na Youtube fungovalo.
Kedze bola nainstalovana slovenska QWERTZ klavesnica a ja som zvyknuty na anglicku QWERTY,  tak som skusal si nastavit tuto. Nejako sa mi to podarilo (doteraz neviem ako  ;D) ale odrazu mi prestal fungovat zvuk. Pri zapinani sa systemovy zvuk ozyva, avsak videa z Youtube idu bez zvuku. Skusal som nastavit zvukovu kartu, vsetky hodnoty som dal na maximum, ale nepomohlo. Preto som sa obratil sem, ako na poslednu moznost vyriesit tento problem...
dakujem za navrhy vysriesenia mojho problemu so zvukom.
Pouzivam ntb ASUS F3K
95
 
Citace
Pozri sa, ako vytvoriť debug file a zisti si v ňom chybu. A potom na nete vyhľadaj ako ju vyriešiť.
Na to jsem se díval o to je tak pro vývojáře, a já jsem skutečně začátečník mírně pokročilý (o to více troufalý).
     Od Archu mně dosud odrazovalo, že jsem nenašel řešení uspání a hibernace. Počítač se sice uspí, ale už neprobudí. A článek na archwiki
Citace
https://wiki.archlinux.org/index.php/Power_management/Suspend_and_hibernate
je pro mě vzorem článku pro běžného uživatele po praktické stránce nic neřešícího, jakých je na archwiki mnoho. Uspání mně nešlo ani na Antergos, ani na jiných instalacích pro Arch (Feliz, Revenge atd.) Proto jsem velmi přivítal články od paní Lombardo, která nabízí řešení pro Openbox a i3. První  mně fungoval, s druhým jsem řešil problémy na 4 stránkách fóra s následujícím závěrem:

1. Celou dobu se řešily pouze chyby. Nejhorší byla
Citace
Error: status_command process exited unexpectedly (exit 1)
. Řešení nyní znám.

2. Nakonec jsem to zkusil ještě znovu, řekl jsem si, že mně bude stačit jen základní konfigurace s i3status, do .config jsem vložil pouze 1. skript z článku
Citace
https://arch-linux.cz/i3wm-xi-vypnutie-a-restart/
bez jakékoli další konfigurace, a ono to fungovalo. I když jsem instaloval i3-gaps, zase to fungovalo.

3. Potom jsem změnil bar na
Citace
status_command i3blocks -c etc/i3blocks.conf
a ať jsem použil i3-wm nebo i3-gaps, stále v pořádku a žádná chyba.

4. Proto tedy naplněn radostí se pustím s i3blocks opatrně do konfigurace a rád bych u distribuce, které jsem věnoval tolik úsilí zůstal.

5. Neumím si ale vysvětlit, proč mně to stále házelo chyby a najednou to šlo, i když jsem myslím nijak nezměnil postup.
-------------------------------------------------
Otázku tímto končím a pokládám za vyřešenou.Děkuji ti ještě jednou za toto bezpříkladné doprovázení a velmi se omlouvám za přispění k tvému vyčerpání.
96
Pozri sa, ako vytvoriť debug file a zisti si v ňom chybu. A potom na nete vyhľadaj ako ju vyriešiť. Ja sa tomu venovať nebudem. Je mi ľúto. Momentálne som na *** a nie je je to v mojich silách. A nik iný ti tu o tom radiť ani nebude. O i3 určite.
97
Tak jsem zkoušel co mě napadlo.
1. Přeinstaloval jsem i3-gaps  - stejný chybový výpis.
2. Odinstaloval a stejný instaloval z AUR.
3. V AUR jsem i3-gaps-git ani i3gaps-git nenašel.
4. Ale našel a nainstaloval i3-gaps-next-git.
Stejný chybový výpis, jen poslední řádek je
Citace
ERROR: FYI: You are using i3 version 4.15.0.1-143 gfcdf8d30 (2018-04-23 brauch "gaps - next)
98
Tak ho skús úplne preinštalovať. Alebo použi metódu pomocou skriptu.
Tá hláška totižto hovorí, že tam je nejaký znak zlý alebo chýbajúci.
100
A máš nainštalované i3-wm alebo i3-gaps?
Stran: 1 ... 8 9 [10]